Upgrading Website and Systems
Scheduled for March 06, 2021 at 11:00:00 AM – 12:42:51 PM
Affects
Website
Under maintenance from 11:00 AM to 12:42 PM
Completed
March 06, 2021 at 12:42:51 PMCompleted
March 06, 2021 at 12:42:51 PMMaintenance has completed successfully. You should be able to access the website again.
Update
March 06, 2021 at 12:13:14 PMIn progress
March 06, 2021 at 12:13:14 PMUpgrade complete, testing out website to check for obvious bugs and faults.
ETA: 15 minutes
Update
March 06, 2021 at 11:57:25 AMIn progress
March 06, 2021 at 11:57:25 AMUpdating the database…
Upgrade ETA: 30 minutes
Update
March 06, 2021 at 11:35:43 AMIn progress
March 06, 2021 at 11:35:43 AMFiles are being uploaded and updated.
Upgrade ETA: 60 minutes
Update
March 06, 2021 at 11:05:43 AMIn progress
March 06, 2021 at 11:05:43 AMCurrently backups are being made and upgrade is being prepared.
In progress
March 06, 2021 at 11:00:00 AMIn progress
March 06, 2021 at 11:00:00 AMThis is planned and scheduled maintenance. During this time, access to the website is limited if not completely impossible.