InflateVids - Video uploading temporarily disabled – Incident details

Website experiencing major outage

Video uploading temporarily disabled

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 month

Affected

Website

Degraded performance from 9:26 PM to 9:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.